Search Options

Results per page
Sort
Preferred Languages
Advance

Results 1 - 3 of 3 for Purkhiser (0.29 sec)

  1. docs-ui/.eslintrc.js

          },
        },
        'import/extensions': ['.js', '.jsx'],
      },
      overrides: [
        {
          files: ['**/*.stories.js'],
          rules: {
            // XXX(epurkhiser): The storybook CSF requires anonymous default
            // exportsthis, see [0].
            //
            // [0]: https://github.com/storybookjs/storybook/issues/12914
            'import/no-anonymous-default-export': 'off',
          },
    JavaScript
    - Registered: 2022-09-26 23:34
    - Last Modified: 2022-04-05 20:49
    - 732 bytes
    - Viewed (0)
  2. docs-ui/storybook/webpack.config.ts

          alias: {
            ...config.resolve?.alias,
            ...appConfig.resolve?.alias,
            'docs-ui': docsUiPath,
          },
          fallback: {
            ...appConfig.resolve?.fallback,
            // XXX(epurkhiser): As per [0] assert is required for
            // @storybook/addons-docs, but seems we can just noop the polyfill.
            //
            // [0]: https://gist.github.com/shilman/8856ea1786dcd247139b47b270912324#gistcomment-3681971
    Plain Text
    - Registered: 2022-09-26 23:34
    - Last Modified: 2022-06-27 20:17
    - 2.9K bytes
    - Viewed (0)
  3. .github/dependabot.yml

          - 'dependencies'
          - 'Scope: Frontend'
        ignore:
          # Babel updates all really should happen in unison, so let's keep these
          # ignored for now and manually handle it
          #
          # XXX(epurkhiser): Explicitly don't ignore core so we can be reminded to
          # upgrade all of them.
          #
          # - dependency-name: "@babel/core"
          - dependency-name: '@babel/plugin-proposal-decorators'
    Others
    - Registered: 2022-09-26 23:34
    - Last Modified: 2022-07-20 13:09
    - 3.2K bytes
    - Viewed (0)
Back to top